<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>ESSENCE Announces 2020 ESSENCE Festival of Culture™: Unstoppable Virtual Experience Presented by Coca-Cola® | | Broadcast Newsroom</title>

<!-- All In One SEO Pack 3.5.2[203,344] -->

<meta name="keywords" content="news"/>

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.people.broadcastnewsroom.com/#organization","url":"http://www.people.broadcastnewsroom.com/","name":"Broadcast Newsroom","sameAs":[]},{"@type":"WebSite","@id":"http://www.people.broadcastnewsroom.com/#website","url":"http://www.people.broadcastnewsroom.com/","name":"Broadcast Newsroom","publisher":{"@id":"http://www.people.broadcastnewsroom.com/#organization"}},{"@type":"WebPage","@id":"http://www.people.broadcastnewsroom.com/2020/06/19/essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola/#webpage","url":"http://www.people.broadcastnewsroom.com/2020/06/19/essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola/","inLanguage":"en-US","name":"ESSENCE Announces 2020 ESSENCE Festival of Culture™: Unstoppable Virtual Experience Presented by Coca-Cola®","isPartOf":{"@id":"http://www.people.broadcastnewsroom.com/#website"},"breadcrumb":{"@id":"http://www.people.broadcastnewsroom.com/2020/06/19/essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"http://www.people.broadcastnewsroom.com/2020/06/19/essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola/#primaryimage","url":"http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg","width":417,"height":288},"primaryImageOfPage":{"@id":"http://www.people.broadcastnewsroom.com/2020/06/19/essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola/#primaryimage"},"datePublished":"2020-06-19T12:08:44+00:00","dateModified":"2020-06-19T12:08:44+00:00"},{"@type":"Article","@id":"http://www.people.broadcastnewsroom.com/2020/06/19/essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola/#article","isPartOf":{"@id":"http://www.people.broadcastnewsroom.com/2020/06/19/essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola/#webpage"},"author":{"@id":"http://www.people.broadcastnewsroom.com/author/bn-staff/#author"},"headline":"ESSENCE Announces 2020 ESSENCE Festival of Culture™: Unstoppable Virtual Experience Presented by Coca-Cola®","datePublished":"2020-06-19T12:08:44+00:00","dateModified":"2020-06-19T12:08:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.people.broadcastnewsroom.com/2020/06/19/essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola/#webpage"},"publisher":{"@id":"http://www.people.broadcastnewsroom.com/#organization"},"articleSection":"News","image":{"@type":"ImageObject","@id":"http://www.people.broadcastnewsroom.com/2020/06/19/essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola/#primaryimage","url":"http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg","width":417,"height":288}},{"@type":"Person","@id":"http://www.people.broadcastnewsroom.com/author/bn-staff/#author","name":"BN Staff","sameAs":[]},{"@type":"BreadcrumbList","@id":"http://www.people.broadcastnewsroom.com/2020/06/19/essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.people.broadcastnewsroom.com/","url":"http://www.people.broadcastnewsroom.com/","name":"Broadcast newsroom"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.people.broadcastnewsroom.com/2020/06/19/essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola/","url":"http://www.people.broadcastnewsroom.com/2020/06/19/essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola/","name":"ESSENCE Announces 2020 ESSENCE Festival of Culture™: Unstoppable Virtual Experience Presented by Coca-Cola®"}}]}]}</script>
<link rel="canonical" href="http://www.people.broadcastnewsroom.com/2020/06/19/essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola/"/>
<!-- All In One SEO Pack -->
<meta name="pwaforwp" content="wordpress-plugin"/>
                      <meta name="theme-color" content="#D5E0EB">
<link rel="manifest" href="/pwa-manifest.json">
<meta name="apple-mobile-web-app-title" content="BroadcastNewsroom">
            <meta name="application-name" content="BroadcastNewsroom">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="mobile-web-app-capable" content="yes">
            <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="amphtml" href="http://www.people.broadcastnewsroom.com/2020/06/19/essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola"/><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Broadcast Newsroom &raquo; Feed" href="http://www.people.broadcastnewsroom.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Broadcast Newsroom &raquo; Comments Feed" href="http://www.people.broadcastnewsroom.com/comments/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-79362-3';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-79362-3','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.people.broadcastnewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.people.broadcastnewsroom.com/wp-includes/css/dist/block-library/A.style.min.css,qver=5.4.2.pagespeed.cf._93gOJAMuK.css' type='text/css' media='all'/>
<link rel='stylesheet' id='featured-news-google-fonts-css' href='https://fonts.googleapis.com/css?family=Oswald:300,400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.people.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/bootstrap/css/A.bootstrap.min.css,qver=5.4.2.pagespeed.cf.xvGrzv3sRR.css' type='text/css' media='all'/>
<link rel='stylesheet' id='magazine-7-style-css' href='http://www.people.broadcastnewsroom.com/wp-content/themes/magazine-7/style.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='featured-news-css' href='http://www.people.broadcastnewsroom.com/wp-content/themes/featured-news/style.css?ver=1.0.3' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.people.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='http://www.people.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/slick/css/slick.min.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='sidr-css' href='http://www.people.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/sidr/css/jquery.sidr.dark.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='magnific-popup-css' href='http://www.people.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/magnific-popup/magnific-popup.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='magazine-7-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Montserrat:400,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='http://www.people.broadcastnewsroom.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<link rel='stylesheet' id='pwaforwp-style-css' href='http://www.people.broadcastnewsroom.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.16' type='text/css' media='all'/>
<script type='text/javascript'>//<![CDATA[
var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.people.broadcastnewsroom.com","hash_tracking":"false"};
//]]></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='http://www.people.broadcastnewsroom.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.people.broadcastnewsroom.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.people.broadcastnewsroom.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Essence Calls for a National “Declaration of Equity” and Launches $100 Million Equity and Justice Benefit Initiative' href='http://www.people.broadcastnewsroom.com/2020/06/19/essence-calls-for-a-national-declaration-of-equity-and-launches-100-million-equity-and-justice-benefit-initiative/'/>
<meta name="generator" content="WordPress 5.4.2"/>
<link rel='shortlink' href='http://www.people.broadcastnewsroom.com/?p=5190'/>
<link rel="alternate" type="application/json+oembed" href="http://www.people.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.people.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>
<script id="wpcp_disable_selection" type="text/javascript">//<![CDATA[
var image_save_msg='You Can Not Save images!';var no_menu_msg='Context Menu disabled!';var smessage="Content is protected !!";function disableEnterKey(e){var elemtype=e.target.tagName;elemtype=elemtype.toUpperCase();if(elemtype=="TEXT"||elemtype=="TEXTAREA"||elemtype=="INPUT"||elemtype=="PASSWORD"||elemtype=="SELECT"||elemtype=="OPTION"||elemtype=="EMBED"){elemtype='TEXT';}if(e.ctrlKey){var key;if(window.event)key=window.event.keyCode;else
key=e.which;if(elemtype!='TEXT'&&(key==97||key==65||key==67||key==99||key==88||key==120||key==26||key==85||key==86||key==83||key==43)){show_wpcp_message('You are not allowed to copy content or view source');return false;}else
return true;}}function disable_copy(e){var elemtype=e.target.tagName;elemtype=elemtype.toUpperCase();if(elemtype=="TEXT"||elemtype=="TEXTAREA"||elemtype=="INPUT"||elemtype=="PASSWORD"||elemtype=="SELECT"||elemtype=="OPTION"||elemtype=="EMBED"){elemtype='TEXT';}var isSafari=/Safari/.test(navigator.userAgent)&&/Apple Computer/.test(navigator.vendor);var checker_IMG='';if(elemtype=="IMG"&&checker_IMG=='checked'&&e.detail>=2){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"){if(smessage!==""&&e.detail==2)show_wpcp_message(smessage);if(isSafari)return true;else
return false;}}function disable_copy_ie(){var elemtype=window.event.srcElement.nodeName;elemtype=elemtype.toUpperCase();if(elemtype=="IMG"){show_wpcp_message(alertMsg_IMG);return false;}if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED"){return false;}}function reEnable(){return true;}document.onkeydown=disableEnterKey;document.onselectstart=disable_copy_ie;if(navigator.userAgent.indexOf('MSIE')==-1){document.onmousedown=disable_copy;document.onclick=reEnable;}function disableSelection(target){if(typeof target.onselectstart!="undefined")target.onselectstart=disable_copy_ie;else if(typeof target.style.MozUserSelect!="undefined"){target.style.MozUserSelect="none";}else
target.onmousedown=function(){return false}
target.style.cursor="default";}window.onload=function(){disableSelection(document.body);};
//]]></script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">//<![CDATA[
document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;
//]]></script>
<style>.unselectable{-moz-user-select:none;-webkit-user-select:none;cursor:default}html{-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-tap-highlight-color:rgba(0,0,0,0)}</style>
<script id="wpcp_css_disable_selection" type="text/javascript">var e=document.getElementsByTagName('body')[0];if(e){e.setAttribute('unselectable',on);}</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">
                        .site-title a,
            .site-description {
                color: #f2ff05;
            }

            .site-branding .site-title {
                font-size: 100px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 60px;

                }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 50px;

                }

            

        </style>
        <link rel="icon" href="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-180x180.jpg"/>
<meta name="msapplication-TileImage" content="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/04/cropped-logo1-270x270.jpg"/>
<link rel="apple-touch-startup-image" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://35.192.229.168/wp-content/uploads/2019/07/logo2.jpg">
</head>

<body class="post-template-default single single-post postid-5190 single-format-standard unselectable align-content-left">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

<div class="magazine-7-woocommerce-store-notice">
    </div>
<header id="masthead" class="site-header">
        <div class="masthead-banner data-bg" data-background="http://www.broadcastnewsroom.com/wp-content/uploads/2019/12/cropped-header6.jpg">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="site-branding">
                                                    <p class="site-title font-family-1">
                                <a href="http://www.people.broadcastnewsroom.com/" rel="home">Broadcast Newsroom</a>
                            </p>
                        
                                                    <p class="site-description">News &amp; Information for Broadcast Professionals</p>
                                            </div>
                </div>
            </div>
        </div>
    </div>
    <nav id="site-navigation" class="main-navigation">
        <div class="container">
            <div class="row">
                <div class="col-md-12">
                    <div class="navigation-container">
                        
                        <div class="cart-search">
                            
                            <span class="af-search-click icon-search">
                                    <i class="fa fa-search"></i>
                            </span>

                        </div>
                        <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                            </span>

                        <div id="primary-menu" class="menu"></div>




                    </div>
                </div>
            </div>
        </div>
    </nav>
</header>
<div id="af-search-wrap">
    <div class="af-search-box table-block">
        <div class="table-block-child v-center text-center">
            <form role="search" method="get" class="search-form" action="http://www.people.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>        </div>
    </div>
    <div class="af-search-close af-search-click">
        <span></span>
        <span></span>
    </div>
</div>








    <div id="content" class="site-content">


        <div class="em-breadcrumbs font-family-1">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.people.broadcastnewsroom.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.people.broadcastnewsroom.com/2020/" itemprop="item"><span itemprop="name">2020</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.people.broadcastnewsroom.com/2020/06/" itemprop="item"><span itemprop="name">June</span></a><meta itemprop="position" content="3"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.people.broadcastnewsroom.com/2020/06/19/" itemprop="item"><span itemprop="name">19</span></a><meta itemprop="position" content="4"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.people.broadcastnewsroom.com/2020/06/19/essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola/" itemprop="item"><span itemprop="name">ESSENCE Announces 2020 ESSENCE Festival of Culture™: Unstoppable Virtual Experience Presented by Coca-Cola®</span></a><meta itemprop="position" content="5"/></li></ul></div>                    </div>
                </div>
            </div>
        </div>


        <div class="container">
        <div class="row">
            <div class="col-sm-12">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-5190" class="post-5190 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">    
                    <div class="post-thumbnail full-width-image">
                    <img width="417" height="288" src="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg" class="attachment-magazine-7-featured default-featured-img" alt="" srcset="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/04/news5.jpg 417w, http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/04/news5-300x207.jpg 300w" sizes="(max-width: 417px) 100vw, 417px"/>                </div>
            
            <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="magazine-7-categories category-color-1" href="http://www.people.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">ESSENCE Announces 2020 ESSENCE Festival of Culture™: Unstoppable Virtual Experience Presented by Coca-Cola®</h1>            
        <span class="author-links">

        <span class="item-metadata posts-author">
            <span class="">By</span>
            <a href="http://www.people.broadcastnewsroom.com/author/bn-staff/">
                BN Staff            </a>
        </span>


            <span class="item-metadata posts-date">
            3 hours ago        </span>
        </span>
                                
                    </div>
    </div>
</header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="xdjbj5eecd25fb88db"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=47&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.xdjbj5eecd25fb88db{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.xdjbj5eecd25fb88db{display:block}}@media screen and (min-width:769px) and (max-width:992px){.xdjbj5eecd25fb88db{display:block}}@media screen and (min-width:768px) and (max-width:768px){.xdjbj5eecd25fb88db{display:block}}@media screen and (max-width:767px){.xdjbj5eecd25fb88db{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.people.broadcastnewsroom.com/2020/06/19/essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola/" data-a2a-title="ESSENCE Announces 2020 ESSENCE Festival of Culture™: Unstoppable Virtual Experience Presented by Coca-Cola®"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p class="bwalignc">
<i>&#8211; First-Ever Virtual Festival Includes Two UNSTOPPABLE Weekends of #ESSENCEFEST with Daytime Empowerment Experiences and Nighttime Concerts Streaming on ESSENCE Studios, June 25-28 and July 2-5 &#8211;</i>
</p>
<p class="bwalignc">
<i>&#8211; Featuring Bruno Mars, John Legend, Patti Labelle, Swizz Beatz, Estelle, Doug E Fresh, BBD, Nas, Andra Day, Master P, Tank and The Bangas, PJ Morton, India.Arie, Kelis, Kirk Franklin, The Clark Sisters, Egypt Sherrod, and Many More!<br/>
<br/>&ndash; Hosted by Loni Love and Featuring D-Nice &#8211;</i>
</p>
<p class="bwalignc">
<i>&#8211; #ESSENCEFEST Experience to Also Honor 50 Essential Heroes on July 4<sup>th </sup>&#8211;</i>
</p>
<p>NEW YORK&#8211;(BUSINESS WIRE)&#8211;ESSENCE, the leading media, technology and commerce company serving Black women and communities, today announced its <b><i>2020 ESSENCE Festival of Culture: Unstoppable Virtual Experience Presented by Coca-Cola</i></b>. For the first time in the Festival&rsquo;s 26-year history, the much-anticipated celebration &ndash; which annually draws more than 500,000 attendees and contributes almost $300 million in economic impact over July 4<sup>th</sup> weekend in New Orleans &ndash; will be produced as a fully virtual experience spanning two weekends of programming that entertain, empower, inspire, educate and mobilize. Taking place June 25-28 and July 2-5 (Thursdays-Sundays) and streaming on ESSENCE Studios, the multi-day experience will extend to a global audience of viewers and feature virtual performances, summits, panels and more including leading musical artists, influencers and experts from around the world. ESSENCE&rsquo;s #BlackVotesMatter365 voting hub will also be a core element of the virtual Festival including quick access to helpful resources for Black women and communities to amplify their voices in local and national elections through voting. The Festival will also include a benefit initiative to raise funds to support the critical needs and sustainability of Black and Brown entrepreneurs, micro and small businesses, and organizations focused on racial equity across the U.S. For an up-to-date artist lineup and schedule, click <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fwww.essence.com%2Fv1festival2020%2F&amp;esheet=52237923&amp;newsitemid=20200619005070&amp;lan=en-US&amp;anchor=here&amp;index=1&amp;md5=a8b5afd2a2af17c16c90db47a294f966" rel="nofollow noopener noreferrer" shape="rect">here</a>.
</p>
<p><a href="https://mms.businesswire.com/media/20200619005070/en/799651/5/EFOC_logo_-_black-13.jpg"><img src="https://mms.businesswire.com/media/20200619005070/en/799651/21/EFOC_logo_-_black-13.jpg"></a></p>
<p>
&ldquo;Due to COVID-19, this was certainly not the year we planned for the 2020 ESSENCE Festival of Culture, but challenging times call for innovative measures,&rdquo; said Richelieu Dennis, founder &amp; chair, Essence Ventures (parent company of ESSENCE). &ldquo;As we began to see the disproportionate impact of COVID-19 on our community, it became more important to us than ever to still create a Festival experience that delivered the community, love, laughter, fun and empowerment that the Festival is known for&mdash;and to leave our audience feeling inspired and uplifted, especially during these times. &#8220;For 50 years, it has been ESSENCE&rsquo;s mission to provide content that our community needs &ndash; when they need it, and we are thrilled that ESSENCE Studios has been the perfect platform to deliver our offline experiences, such as Festival, for the first time ever virtually. We are also appreciative of our partners for their support and vision as we continue to navigate this time together and provide the quality programming, stellar lineup of musical talent, leading experts and thought leaders, and epicenter of global Black culture that only ESSENCE can.&rdquo;
</p>
<p>
The 2020 ESSENCE Festival of Culture will feature a global ensemble of performers, including: <b>Amanda Black, Andra Day, Bell Biv Devoe (&ldquo;BBD&rdquo;), Bruno Mars, Burna Boy, Common, D-Nice, Damian Marley, Diamond Platnumz, Doug E. Fresh, Elephant Man, Estelle, India.Arie, John Legend, Ledisi, NAS, Patti LaBelle, Raphael Saadiq, Rapsody, Sauti Sol, Shaggy, Swizz Beatz </b>and more, hosted by<b> Loni Love</b>. Leading a special tribute to the city of New Orleans will be <b>Mayor LaToya Cantrell,</b> <b>PJ Morton, Big Freedia, Irma Thomas, Tank and The Bangas </b>and<b> Big 6 Brass Band</b>. Also, featured in the popular Sunday gospel <i>Get Lifted</i> celebration are <b>Anita Wilson, Bri Babineaux, Erica Campbell, Fred Hammond, Greater Sound of Greater St. Stephen FGBC,</b> <b>Jonathan McReynolds, Kierra Sheard, Kirk Franklin, Koryn Hawthorne, Marvin Sapp, Tamela Mann, The Clark Sisters, The Walls Group, Tye Tribbett,</b> and more, along with Sunday sermons from <b>Bishop Paul S. Morton </b>and <b>Bishop T.D. Jakes.</b>
</p>
<p>
Other culture-leaders and influencers raising their voices to speak include: <b>Steph and Ayesha Curry; Rev. Al Sharpton; Ryan Michelle Bathe;</b> <b>Don Lemon; New Orleans, LA, Mayor LaToya Cantrell; Atlanta, GA, Mayor Keisha Lance Bottoms; Chicago, IL, Mayor Lori Lightfoot; Washington, D.C., Mayor Muriel Bowser; Ferguson, MO, Mayor-Elect Ella Jones; San Francisco, CA, Mayor London Breed; Tamika Mallory; Lori Harvey; Teyana Taylor; Iman Shumpert; Ryan Destiny; Kirk and Tammy Franklin; Lexi Underwood; Egypt Sherrod; Lena Waithe; Lisa Nichols; Marc Morial; Master P; Naomi Campbell; Nia Long; Shaun T.; Tabitha Brown</b> and more.
</p>
<p>
With an impressive slate of talent, the 2020 ESSENCE Festival of Culture will deliver diverse programming within the following daily overviews:
</p>
<p>
<b><span class="bwuline">THURSDAYS:</span></b>
</p>
<ul class="bwlistdisc">
<li>
<b><span class="bwuline">ESSENCE Wellness House [5 PM-9 PM (ET)]:</span></b> Kickstart your path to recovery with meditation, conversations, workouts and tutorials designed to boost your mental, physical, spiritual, emotional and financial wellbeing.
</li>
</ul>
<p>
<b><span class="bwuline">FRIDAYS:</span></b>
</p>
<ul class="bwlistdisc">
<li>
<b><span class="bwuline">ESSENCE Beauty Carnival [5 PM-9 PM (ET)]</span>:</b> Step inside a virtual beauty sphere with top brands, makeup artists, hair stylists, skincare experts and more! Stream live tutorials and get expert tips for accentuating your own flawless beauty with products and brands that are making a splash across the globe.
</li>
<li>
<b><span class="bwuline">ESSENCE After Dark [9 PM-10 PM (ET)]:</span> </b>Tune in for music brought to you by your favorite stars.
</li>
</ul>
<p>
<b><span class="bwuline">SATURDAYS:</span></b>
</p>
<ul class="bwlistdisc">
<li>
<b><span class="bwuline">Wealth &amp; Power [2 PM-6 PM (ET)]:</span></b> Get the tools you need to invest in yourself and make strides in entrepreneurship, career and personal finance. Plus, get the latest on the 2020 candidates, the issues that matter most&hellip;and why your voice counts!
</li>
<li>
<b><span class="bwuline">Entertainment All-Access [6 PM-7 PM (ET)]:</span></b> Catch your Hollywood favorites in Q&amp;As and be the first to see exclusive sneak peeks of the hottest upcoming releases.
</li>
<li>
<b><span class="bwuline">Evening Concert Series [7 PM-10 PM (ET)]: </span></b>Our explosive evening concert series goes digital! Catch the #ESSENCEFest all-star lineup in performances to benefit and celebrate our Essential Heroes, Black-owned businesses and entrepreneurs.
</li>
</ul>
<p>
<b><span class="bwuline">SUNDAYS:</span></b>
</p><div class="iczkg5eecd25fb89b5"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=111&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.iczkg5eecd25fb89b5{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.iczkg5eecd25fb89b5{display:block}}@media screen and (min-width:769px) and (max-width:992px){.iczkg5eecd25fb89b5{display:block}}@media screen and (min-width:768px) and (max-width:768px){.iczkg5eecd25fb89b5{display:block}}@media screen and (max-width:767px){.iczkg5eecd25fb89b5{display:block}}</style>

<ul class="bwlistdisc">
<li>
<b><span class="bwuline">Get Lifted Gospel Sunday Celebration [11 AM-1 PM (ET)]:</span></b> Tune in for Sunday worship featuring powerful words of praise and legendary Gospel performances.
</li>
</ul>
<p>
In addition, as the fight against COVID-19 rages on in states across the country, many essential workers continue to be on the frontlines helping to ensure the nation&rsquo;s health, safety and essential needs are met. ESSENCE is honoring these workers with its first-ever ESSENCE Essential Heroes Awards program. This three-part, year-long franchise will highlight those who, despite systematic disparities, have risen to become Essential Heroes in their communities during this pandemic. A ceremony recognizing the 50 ESSENCE Essential Heroes honorees will be streamed live via ESSENCE Studios during the virtual Festival experience on Saturday, July 4<sup>th</sup>.
</p>
<p>
The 2020 ESSENCE Festival is presented by <b>Coca-Cola</b>. Major sponsors include <b>Ford, McDonald&rsquo;s, Walmart, My Black is Beautiful, P&amp;G</b>.
</p>
<p>
For more information and to register, visit <a target="_blank" href="https://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.essencefestival.com&amp;esheet=52237923&amp;newsitemid=20200619005070&amp;lan=en-US&amp;anchor=www.essencefestival.com&amp;index=2&amp;md5=f5c981398bc4b04ee3a6d09c3ff7ddd2" rel="nofollow noopener noreferrer" shape="rect">www.essencefestival.com</a>. Join the conversation via social @EssenceFest.
</p>
<p>
<b><i>*Artists and schedules are subject to change. </i></b>
</p>
<p>
<b><span class="bwuline">ABOUT ESSENCE COMMUNICATIONS INC.</span></b><span class="bwuline"> </span>
</p>
<p>
Essence Communications, Inc. is the number one media, technology and commerce company dedicated to Black women and communities and inspires a global audience of more than 31 million through diverse storytelling and immersive original content. With a multi-platform presence in publishing, experiential and online, ESSENCE encompasses its signature magazine; digital, video and social platforms; television specials; books; and live events, including Black Women in Music&trade;, Black Women in Hollywood&trade;, Beauty Carnival&trade; and the ESSENCE Festival of Culture&trade;. Essence Communications is owned by Essence Ventures, an independent Black- owned, consumer technology company merging content, community and commerce to meet the evolving cultural and lifestyle needs of people of color.
</p>
<p>
<b><span class="bwuline">ABOUT THE ESSENCE FESTIVAL OF CULTURE</span></b><span class="bwuline">&trade;</span>
</p>
<p>
The ESSENCE Festival of Culture is the world&rsquo;s largest cultural, music, entertainment and empowerment experience and the global epicenter of Black culture. As a platform to advance global Black culture, economic ownership and inclusion, and community development, it has contributed more than $4 billion to the local New Orleans economy since its inception. It has also created a home for Black communities around the world and routinely attracts more than half a million international attendees over July 4th weekend. In 2019, the Festival celebrated its 25<sup>th</sup> anniversary&ndash;and annually contributes almost $300 million in economic impact to the City of New Orleans and State of Louisiana.
</p>
<p><img alt="" src="https://cts.businesswire.com/ct/CT?id=bwnews&amp;sty=20200619005070r1&amp;sid=web02&amp;distro=nx&amp;lang=en" style="width:0;height:0"><span class="bwct31415"></span></p>
<p><b>Contacts</b> </p>
<p>
Aisha Becker-Burrowes, ESSENCE<br/>
<br/>(929) 322-2917<br/>
<br/><a target="_blank" href="mailto:abeckerburrowes@essence.com" rel="nofollow noopener noreferrer" shape="rect">abeckerburrowes@essence.com</a>
</p>
<p>
Sheila Harris, ESSENCE<br/>
<br/>(929) 298-6403<br/>
<br/><a target="_blank" href="mailto:sharris@essence.com" rel="nofollow noopener noreferrer" shape="rect">sharris@essence.com</a>
</p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.people.broadcastnewsroom.com/2020/06/19/essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola/" data-a2a-title="ESSENCE Announces 2020 ESSENCE Festival of Culture™: Unstoppable Virtual Experience Presented by Coca-Cola®"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_outlook_com" href="https://www.addtoany.com/add_to/outlook_com?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="Outlook.com" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_skype" href="https://www.addtoany.com/add_to/skype?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2020%2F06%2F19%2Fessence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola%2F&amp;linkname=ESSENCE%20Announces%202020%20ESSENCE%20Festival%20of%20Culture%E2%84%A2%3A%20Unstoppable%20Virtual%20Experience%20Presented%20by%20Coca-Cola%C2%AE" title="Skype" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="sqdho5eecd25fb8951"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=47&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.sqdho5eecd25fb8951{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.sqdho5eecd25fb8951{display:block}}@media screen and (min-width:769px) and (max-width:992px){.sqdho5eecd25fb8951{display:block}}@media screen and (min-width:768px) and (max-width:768px){.sqdho5eecd25fb8951{display:block}}@media screen and (max-width:767px){.sqdho5eecd25fb8951{display:block}}</style>
<div class="stfdl5eecd25fb8a14"><script type="text/javascript">atOptions={'key':'fc4b92dfeaffbee4acea257f5634a2db','format':'iframe','height':90,'width':728,'params':{}};document.write('<scr'+'ipt type="text/javascript" src="http'+(location.protocol==='https:'?'s':'')+'://www.bcloudhost.com/fc4b92dfeaffbee4acea257f5634a2db/invoke.js"></scr'+'ipt>');</script></div><style type="text/css">@media screen and (min-width:1201px){.stfdl5eecd25fb8a14{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.stfdl5eecd25fb8a14{display:block}}@media screen and (min-width:769px) and (max-width:992px){.stfdl5eecd25fb8a14{display:block}}@media screen and (min-width:768px) and (max-width:768px){.stfdl5eecd25fb8a14{display:block}}@media screen and (max-width:767px){.stfdl5eecd25fb8a14{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.people.broadcastnewsroom.com/2020/06/19/essence-calls-for-a-national-declaration-of-equity-and-launches-100-million-equity-and-justice-benefit-initiative/" rel="prev"><span class="em-post-navigation">Previous</span> Essence Calls for a National “Declaration of Equity” and Launches $100 Million Equity and Justice Benefit Initiative</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                
<aside id="secondary" class="widget-area">
	<div id="search-2" class="widget magazine-7-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.people.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="custom_html-4" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8059070624613746" data-ad-slot="5388103686" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div><div id="custom_html-2" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=223&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="custom_html-7" class="widget_text widget magazine-7-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="categories-2" class="widget magazine-7-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.people.broadcastnewsroom.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="56">3D Printing</option>
	<option class="level-0" value="26">4K</option>
	<option class="level-0" value="42">60fps</option>
	<option class="level-0" value="51">8K</option>
	<option class="level-0" value="82">Automation</option>
	<option class="level-0" value="28">Avid</option>
	<option class="level-0" value="22">Broadcast</option>
	<option class="level-0" value="120">Camera</option>
	<option class="level-0" value="29">CES Asia</option>
	<option class="level-0" value="124">Color Grading</option>
	<option class="level-0" value="65">Community</option>
	<option class="level-0" value="14">Compositing</option>
	<option class="level-0" value="21">Content</option>
	<option class="level-0" value="18">Content Creation</option>
	<option class="level-0" value="27">Dailies</option>
	<option class="level-0" value="126">Distribution</option>
	<option class="level-0" value="12">DIT</option>
	<option class="level-0" value="103">Education</option>
	<option class="level-0" value="61">Electronics</option>
	<option class="level-0" value="115">Encoder</option>
	<option class="level-0" value="3">Feature</option>
	<option class="level-0" value="31">Finishing</option>
	<option class="level-0" value="13">Grading</option>
	<option class="level-0" value="50">IBC</option>
	<option class="level-0" value="25">Image Processing</option>
	<option class="level-0" value="41">IP Video</option>
	<option class="level-0" value="46">IQS</option>
	<option class="level-0" value="43">Lighting</option>
	<option class="level-0" value="125">Live Streaming</option>
	<option class="level-0" value="47">Manufacturing</option>
	<option class="level-0" value="128">Media Server</option>
	<option class="level-0" value="87">Metadata</option>
	<option class="level-0" value="108">Monitor</option>
	<option class="level-0" value="15">Music</option>
	<option class="level-0" value="11">Music Video</option>
	<option class="level-0" value="66">NAB</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="113">People</option>
	<option class="level-0" value="10">Post</option>
	<option class="level-0" value="77">Production</option>
	<option class="level-0" value="9">ProRes</option>
	<option class="level-0" value="5">Review</option>
	<option class="level-0" value="48">Robotics</option>
	<option class="level-0" value="19">Storage</option>
	<option class="level-0" value="16">Streaming</option>
	<option class="level-0" value="30">Technology</option>
	<option class="level-0" value="4">Top Story</option>
	<option class="level-0" value="93">Transcription</option>
	<option class="level-0" value="114">Translation</option>
	<option class="level-0" value="109">Tutorial</option>
	<option class="level-0" value="76">UHD</option>
	<option class="level-0" value="20">Video</option>
	<option class="level-0" value="52">Video Editing</option>
	<option class="level-0" value="24">Video processor</option>
	<option class="level-0" value="23">Videowall</option>
	<option class="level-0" value="17">VR</option>
	<option class="level-0" value="8">Workflow</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="custom_html-8" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- IBN Sidebar 2 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-8059070624613746" data-ad-slot="8472845291"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div></div>		<div id="recent-posts-2" class="widget magazine-7-widget widget_recent_entries">		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>		<ul>
											<li>
					<a href="http://www.people.broadcastnewsroom.com/2020/06/19/essence-announces-2020-essence-festival-of-culture-unstoppable-virtual-experience-presented-by-coca-cola/" aria-current="page">ESSENCE Announces 2020 ESSENCE Festival of Culture™: Unstoppable Virtual Experience Presented by Coca-Cola®</a>
									</li>
											<li>
					<a href="http://www.people.broadcastnewsroom.com/2020/06/19/essence-calls-for-a-national-declaration-of-equity-and-launches-100-million-equity-and-justice-benefit-initiative/">Essence Calls for a National “Declaration of Equity” and Launches $100 Million Equity and Justice Benefit Initiative</a>
									</li>
											<li>
					<a href="http://www.people.broadcastnewsroom.com/2020/06/19/apex-legends-ea-originals-star-wars-squadrons-ea-sports-and-skate-take-center-stage-at-ea-play-live-2020/">Apex Legends, EA Originals, Star Wars: Squadrons, EA SPORTS and Skate Take Center Stage at EA Play Live 2020</a>
									</li>
											<li>
					<a href="http://www.people.broadcastnewsroom.com/2020/06/19/national-comedy-centers-fathers-day-tributes-to-jerry-stiller-john-cleese-richard-pryor-and-desi-arnaz/">National Comedy Center’s Father’s Day Tributes to Jerry Stiller, John Cleese, Richard Pryor and Desi Arnaz</a>
									</li>
											<li>
					<a href="http://www.people.broadcastnewsroom.com/2020/06/18/hitn-repeats-the-voces-del-futuro-special-on-how-to-help-parents-talk-with-their-children-about-racism/">HITN Repeats the “Voces del Futuro” Special, on How to Help Parents Talk with Their Children about Racism</a>
									</li>
					</ul>
		</div><div id="archives-2" class="widget magazine-7-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>		<ul>
				<li><a href='http://www.people.broadcastnewsroom.com/2020/06/'>June 2020</a></li>
	<li><a href='http://www.people.broadcastnewsroom.com/2020/05/'>May 2020</a></li>
	<li><a href='http://www.people.broadcastnewsroom.com/2020/04/'>April 2020</a></li>
	<li><a href='http://www.people.broadcastnewsroom.com/2020/03/'>March 2020</a></li>
	<li><a href='http://www.people.broadcastnewsroom.com/2020/02/'>February 2020</a></li>
	<li><a href='http://www.people.broadcastnewsroom.com/2020/01/'>January 2020</a></li>
	<li><a href='http://www.people.broadcastnewsroom.com/2019/12/'>December 2019</a></li>
	<li><a href='http://www.people.broadcastnewsroom.com/2019/11/'>November 2019</a></li>
	<li><a href='http://www.people.broadcastnewsroom.com/2019/10/'>October 2019</a></li>
	<li><a href='http://www.people.broadcastnewsroom.com/2019/09/'>September 2019</a></li>
	<li><a href='http://www.people.broadcastnewsroom.com/2019/08/'>August 2019</a></li>
	<li><a href='http://www.people.broadcastnewsroom.com/2019/07/'>July 2019</a></li>
	<li><a href='http://www.people.broadcastnewsroom.com/2019/06/'>June 2019</a></li>
	<li><a href='http://www.people.broadcastnewsroom.com/2019/05/'>May 2019</a></li>
	<li><a href='http://www.people.broadcastnewsroom.com/2019/04/'>April 2019</a></li>
		</ul>
			</div><div id="custom_html-9" class="widget_text widget magazine-7-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>
<p><strong>Broadcast Newsroom</strong><br/><a href="http://www.BroadcastNewsroom.com">http://www.BroadcastNewsroom.com</a></p>
<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>
<p><strong>ByteSteam - Crypto &amp; Blockchain</strong><br/><a href="http://www.ByteSteam.com">http://www.ByteSteam.com</a></p>
<p><strong>Free Digital Stock Photos</strong><br/><a href="http://www.DigitalStockResources.com">http://www.DigitalStockResources.com</a></p></div></div></aside><!-- #secondary -->
            </div>
        </div>
    </div>


</div>


<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                                                            <div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
                                    <section class="widget-area">
                                            <div id="custom_html-6" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><amp-auto-ads type="adsense" data-ad-client="ca-pub-8059070624613746">
</amp-auto-ads></div></div>                                    </section>
                                </div>
                            
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-3" class="widget_text widget magazine-7-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright Broadcast Newsroom© All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href=https://afthemes.com/products/magazine-7/ target='_blank'>Magazine 7</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style>@media print{body *{display:none!important}body:after{content:"You are not allowed to print preview this page, Thank you"}}</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.people.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.people.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.people.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.people.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/themes/magazine-7/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/themes/magazine-7/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/slick/js/slick.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/bootstrap/js/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/sidr/js/jquery.sidr.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/themes/magazine-7/assets/script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.people.broadcastnewsroom.com/pwa-register-sw.js?ver=1.7.16'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

</body>
</html>
