<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <title>Alkame Holdings, Inc. Announces Corporate Update | Health Technology Net</title>
<style>#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon:before{content:"\f160";color:#02ca02;top:3px}#wpadminbar #wp-admin-bar-wccp_free_top_button .ab-icon{transform:rotate(45deg)}</style>

		<!-- All in One SEO 4.1.0.1 -->
		<meta name="description" content="LAS VEGAS, NV / ACCESSWIRE / April 16, 2021 / Alkame Holdings, Inc. (OTC PINK:ALKM), is pleased to provide an update to our valued shareholders. As our company forges ahead in today&#039;s COVID-19 marketplace we are constantly adapting and evolving for long term success. In 2020, we felt it was our company&#039;s patriotic duty and..."/>
		<meta name="google-site-verification" content="nqhwR0jrY7uzwMtvSHdwcxD-T95J_tsD7IGi7l7i6Tk"/>
		<meta name="msvalidate.01" content="D89F320ED13ACF034C2256752FF31206"/>
		<meta name="keywords" content="news"/>
		<link rel="canonical" href="http://www.people.broadcastnewsroom.com/2021/04/16/alkame-holdings-inc-announces-corporate-update/"/>
		<meta property="og:site_name" content="Health Technology Net -"/>
		<meta property="og:type" content="article"/>
		<meta property="og:title" content="Alkame Holdings, Inc. Announces Corporate Update | Health Technology Net"/>
		<meta property="og:description" content="LAS VEGAS, NV / ACCESSWIRE / April 16, 2021 / Alkame Holdings, Inc. (OTC PINK:ALKM), is pleased to provide an update to our valued shareholders. As our company forges ahead in today&#039;s COVID-19 marketplace we are constantly adapting and evolving for long term success. In 2020, we felt it was our company&#039;s patriotic duty and..."/>
		<meta property="og:url" content="http://www.people.broadcastnewsroom.com/2021/04/16/alkame-holdings-inc-announces-corporate-update/"/>
		<meta property="article:published_time" content="2021-04-16T16:03:50Z"/>
		<meta property="article:modified_time" content="2021-04-16T16:03:50Z"/>
		<meta name="twitter:card" content="summary"/>
		<meta name="twitter:domain" content="www.people.broadcastnewsroom.com"/>
		<meta name="twitter:title" content="Alkame Holdings, Inc. Announces Corporate Update | Health Technology Net"/>
		<meta name="twitter:description" content="LAS VEGAS, NV / ACCESSWIRE / April 16, 2021 / Alkame Holdings, Inc. (OTC PINK:ALKM), is pleased to provide an update to our valued shareholders. As our company forges ahead in today&#039;s COVID-19 marketplace we are constantly adapting and evolving for long term success. In 2020, we felt it was our company&#039;s patriotic duty and..."/>
		<meta name="google" content="nositelinkssearchbox"/>
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<script type="text/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create',"UA-79362-18",{'cookieDomain':'healthtechnologynet.com'});ga('send','pageview');</script>
		<script async src="https://www.google-analytics.com/analytics.js"></script>
		<!-- All in One SEO -->

<link rel="amphtml" href="http://www.people.broadcastnewsroom.com/2021/04/16/alkame-holdings-inc-announces-corporate-update/amp/"/><meta name="generator" content="AMP for WP 1.0.76.12"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Health Technology Net &raquo; Feed" href="http://www.people.broadcastnewsroom.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Health Technology Net &raquo; Comments Feed" href="http://www.people.broadcastnewsroom.com/comments/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.people.broadcastnewsroom.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://www.people.broadcastnewsroom.com/wp-includes/css/dist/block-library/A.style.min.css,qver=5.7.1.pagespeed.cf.XRz6SezAMZ.css' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-v5-css' href='http://www.people.broadcastnewsroom.com/wp-content/themes/covernews/assets/font-awesome-v5/css/A.fontawesome-all.min.css,qver=5.7.1.pagespeed.cf.eObw6R2B_x.css' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.people.broadcastnewsroom.com/wp-content/themes/covernews/assets/bootstrap/css/bootstrap.min.css?ver=5.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='slick-css' href='http://www.people.broadcastnewsroom.com/wp-content/themes/covernews/assets/slick/css/slick.css?ver=5.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-google-fonts-css' href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='covernews-style-css' href='http://www.people.broadcastnewsroom.com/wp-content/themes/covernews/style.css?ver=5.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='addtoany-css' href='http://www.people.broadcastnewsroom.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="http://www.people.broadcastnewsroom.com/wp-json/"/><link rel="alternate" type="application/json" href="http://www.people.broadcastnewsroom.com/wp-json/wp/v2/posts/27472"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.people.broadcastnewsroom.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.people.broadcastnewsroom.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.1"/>
<link rel='shortlink' href='http://www.people.broadcastnewsroom.com/?p=27472'/>
<link rel="alternate" type="application/json+oembed" href="http://www.people.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.people.broadcastnewsroom.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&#038;format=xml"/>

<script data-cfasync="false">window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");</script>

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-79362-18','auto');ga('send','pageview');</script>

	<script id="wpcp_disable_selection" type="text/javascript">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</script>
<script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart=function(){return false;}
function nocontext(e){return false;}document.oncontextmenu=nocontext;</script>
<style>.unselectable{-moz-user-select:none;-webkit-user-select:none;cursor:default}html{-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-tap-highlight-color:rgba(0,0,0,0)}</style>
<script id="wpcp_css_disable_selection" type="text/javascript">var e=document.getElementsByTagName('body')[0];if(e){e.setAttribute('unselectable',on);}</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-8059070624613746",enable_page_level_ads:true});</script>        <style type="text/css">body .masthead-banner.data-bg:before{background:rgba(0,0,0,0)}.site-title a,.site-header .site-branding .site-title a:visited,.site-header .site-branding .site-title a:hover,.site-description{color:#46d8dd}.site-branding .site-title{font-size:32px}@media only screen and (max-width:640px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:60px}}@media only screen and (max-width:375px){.header-layout-3 .site-header .site-branding .site-title,.site-branding .site-title{font-size:50px}}</style>
        <link rel="icon" href="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/03/cropped-HTN_800-1-32x32.jpg" sizes="32x32"/>
<link rel="icon" href="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/03/cropped-HTN_800-1-192x192.jpg" sizes="192x192"/>
<link rel="apple-touch-icon" href="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/03/cropped-HTN_800-1-180x180.jpg"/>
<meta name="msapplication-TileImage" content="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/03/cropped-HTN_800-1-270x270.jpg"/>
</head>

<body class="post-template-default single single-post postid-27472 single-format-standard wp-embed-responsive unselectable default-content-layout aft-sticky-sidebar default single-content-mode-default header-image-default align-content-left">


<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                <header id="masthead" class="site-header">
                        <div class="masthead-banner data-bg" data-background="http://healthtechnologynet.com/wp-content/uploads/2019/03/cropped-header1.jpg">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                                                    <p class="site-title font-family-1">
                                        <a href="http://www.people.broadcastnewsroom.com/" rel="home">Health Technology Net</a>
                                    </p>
                                
                                                                    <p class="site-description">     </p>
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                        <div class="banner-promotions-wrapper">
                                    <div class="promotion-section">
                        <a href="http://bit.ly/archiware_pure" target="_blank">
                            <img width="728" height="90" src="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/08/728.gif" class="attachment-full size-full" alt="" loading="lazy"/>                        </a>
                    </div>
                                
            </div>
            <!-- Trending line END -->
                                    </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">

<div class="main-navigation-container-items-wrapper">

                                <button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </button>
                                <span class="af-mobile-site-title-wrap">
                                                                <p class="site-title font-family-1">
                                <a href="http://www.people.broadcastnewsroom.com/" rel="home">Health Technology Net</a>
                            </p>
                        </span>
                                <div id="primary-menu" class="menu"></div>
</div>
                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="http://www.people.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">
        <div class="em-breadcrumbs font-family-1 covernews-breadcrumbs">
            <div class="row">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="5"/><meta name="itemListOrder" content="Ascending"/><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.people.broadcastnewsroom.com/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.people.broadcastnewsroom.com/2021/" itemprop="item"><span itemprop="name">2021</span></a><meta itemprop="position" content="2"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.people.broadcastnewsroom.com/2021/04/" itemprop="item"><span itemprop="name">April</span></a><meta itemprop="position" content="3"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.people.broadcastnewsroom.com/2021/04/16/" itemprop="item"><span itemprop="name">16</span></a><meta itemprop="position" content="4"/></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="http://www.people.broadcastnewsroom.com/2021/04/16/alkame-holdings-inc-announces-corporate-update/" itemprop="item"><span itemprop="name">Alkame Holdings, Inc. Announces Corporate Update</span></a><meta itemprop="position" content="5"/></li></ul></div>            </div>
        </div>
                <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-27472" class="af-single-article post-27472 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.people.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Alkame Holdings, Inc. Announces Corporate Update</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 day ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.people.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                        

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="600" height="335" src="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg" class="attachment-covernews-featured default-featured-img" alt="" loading="lazy" srcset="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg 600w, http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600-300x168.jpg 300w, http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600-270x150.jpg 270w" sizes="(max-width: 600px) 100vw, 600px"/>                </div>
            
                </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <div class="hcjos607b1ef691de3"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=2772&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.hcjos607b1ef691de3{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.hcjos607b1ef691de3{display:block}}@media screen and (min-width:769px) and (max-width:992px){.hcjos607b1ef691de3{display:block}}@media screen and (min-width:768px) and (max-width:768px){.hcjos607b1ef691de3{display:block}}@media screen and (max-width:767px){.hcjos607b1ef691de3{display:block}}</style>
<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.people.broadcastnewsroom.com/2021/04/16/alkame-holdings-inc-announces-corporate-update/" data-a2a-title="Alkame Holdings, Inc. Announces Corporate Update"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&amp;linkname=Alkame%20Holdings%2C%20Inc.%20Announces%20Corporate%20Update" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&amp;linkname=Alkame%20Holdings%2C%20Inc.%20Announces%20Corporate%20Update" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&amp;linkname=Alkame%20Holdings%2C%20Inc.%20Announces%20Corporate%20Update" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&amp;linkname=Alkame%20Holdings%2C%20Inc.%20Announces%20Corporate%20Update" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&amp;linkname=Alkame%20Holdings%2C%20Inc.%20Announces%20Corporate%20Update" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&amp;linkname=Alkame%20Holdings%2C%20Inc.%20Announces%20Corporate%20Update" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&amp;linkname=Alkame%20Holdings%2C%20Inc.%20Announces%20Corporate%20Update" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&amp;linkname=Alkame%20Holdings%2C%20Inc.%20Announces%20Corporate%20Update" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&amp;linkname=Alkame%20Holdings%2C%20Inc.%20Announces%20Corporate%20Update" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div>
<p><strong>LAS VEGAS, NV / ACCESSWIRE / April 16, 2021 /</strong> Alkame Holdings, Inc. (OTC PINK:ALKM), is pleased to provide an update to our valued shareholders.</p>
<p>As our company forges ahead in today&#8217;s COVID-19 marketplace we are constantly adapting and evolving for long term success.</p>
<p>In 2020, we felt it was our company&#8217;s patriotic duty and responsibility to temporarily switch our manufacturing operations to produce quality PPE products such as hand sanitizer for first responders and the medical sector. A lengthy amount of time went into licensing, regulatory, compliance inspections, certifications, and formulations. Luckily, we were able to see some wins with sales to the State of Oregon. This allowed us to weather an unstable change in our co-packing business as our clients, which we are dependent upon, were deeply and adversely affected by a massive decrease of retail and distribution sales due to lockdowns. We took this down time to reduce our expenses and focus our energy on higher margin revenue opportunities, such as our own brands to improve our positioning for future growth. We are optimistic as we return to more normalcy, and more and more restrictions ease up from the Covid-19 pandemic.</p>
<p>As 2020 progressed we were able to secure a Canadian distribution partner for PPE products, and provide the necessary information and documentation to allow us to export. While we await the Canadian government to work with this distributor and process the information, we are busy working with our various subsidiaries to refocus on our business strategy and continue once again towards building a diversified holding company. This included our liquid-based food and beverage products both non hemp and hemp enhanced and to begin the steps of providing online fulfillment services, coupled with an immense amount of effort on strengthening our patents and advancing an already successful water treatment technology. We believe this will play a significant role in our long-term stability and value. The Company continues to improve the facility&#8217;s process technologies in an effort to increase production and lower costs. Our operating expenses and losses are continuing to decrease, and we expect to continue lean operations and focus more in online direct to consumer business applications.</p>
<p>The remainder of 2020 and the first part of 2021 we focused on ramping up the setup of our West Coast CoPacker facility. While we know the hand sanitizer industry is not going away, we needed to be able to focus on liquid consumer food &amp; beverage production, while still maintaining the regulatory and compliance expectations regarding the warehousing and manufacturing of Alcohol. Our new facility will almost double our production capabilities utilizing our additional high-speed equipment to expand production capabilities at our Salem facility. This diverse new production location is a big change for us. By working diligently through these difficult times, the new facility will also allow us to advance our third-party health inspections beyond what we are currently able to accomplish with the Gervais facility, moving us into one of the highest rated compliance certifications available. We expect the Salem facility to start operations in May 2021. We are pleased with the facilities progress along with the vast array of equipment that is now being reorganized and installed for an extremely efficient production space.</p>
<p>While we continue to advance in bringing this facility into an operational status, we have been diligently working with new and existing clients and recent business development efforts have led to onboarding several amazing partners and production agreements to develop, formulate, produce, and deliver quality products in the food &amp; beverage space. Our Company has also begun a process to initiate a multi-channel distribution strategy with our products going direct to consumers and is expected to be deployed over the course of the year. Our recent work on the acquisition of DistributorCorp will provide an online avenue for Alkame to supply Sanitizer and assorted PPE products, as well as any non-hemp related products including our Alkame brand of premium oxygenated alkaline bottled water. Now currently under construction, this suite will enable online purchasing and fulfillment that is being developed to seamlessly provide products to our customers and shareholders. A secondary website for online fulfillment pertaining to our Hemp related products is also in the works under a Shop Alkame portal.</p>
<p>Several of our online assets are in the process of being revamped or developed and built out, including but not limited to <a href="https://pr.report/HJFVrPo4">www.CbdCopacker.com</a>, <a href="https://pr.report/yJTtmAN4">www.WestCoastCopacker.com</a>, <a href="https://pr.report/EtFfXc36">www.AlkameWater.com</a>, <a href="https://pr.report/D9WVLz3M">www.DistributorCorp.com</a>. Our corporate website is also being updated at <a href="https://pr.report/YapEfieA">www.AlkameHoldingsinc.com</a>. These should all be ready and complete in the next few weeks. For additional updates and information, shareholders are asked to follow our social media accounts, primarily on Facebook <a href="https://pr.report/LszqZWu0">@alkameholdings</a>.</p>
<p>While the pandemic seems to be slowing down the variants are not. The variant is now in all 50 states. We are proud of the fact that we had put people ahead of profits. We have a high regard for human life and thus our focus was temporarily less on making profit and more on trying to help, and now we can get back to more profitable business. While the fourth quarter and first quarter production numbers are below the current facility processing capacity and forecast amounts, which was expected and understandably unavoidable, management is confident that recent ease in Covid-19 related supply restrictions are easing up. Loosening logistical and cargo extensive shipping and offloading delays, along with industry shutdowns, and warmer weather should result in higher production numbers for us over the coming months. We have survived and rode out the worst of the &#8220;storm&#8221; which has not only crippled the economy, caused the loss of too many businesses, jobs and lives, we have survived and are finally getting back on track following all these industry delays. We are building a company that will be stronger as we have so much potential ahead of us. We continue to improve our facility and process technologies to increase production and lower costs. Much more to follow in the coming weeks. Thank you, for your patience and understanding.</p><div class="gxuhx607b1ef691e6e"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8059070624613746" data-ad-slot="2698361163"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><style type="text/css">@media screen and (min-width:1201px){.gxuhx607b1ef691e6e{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.gxuhx607b1ef691e6e{display:block}}@media screen and (min-width:769px) and (max-width:992px){.gxuhx607b1ef691e6e{display:block}}@media screen and (min-width:768px) and (max-width:768px){.gxuhx607b1ef691e6e{display:block}}@media screen and (max-width:767px){.gxuhx607b1ef691e6e{display:block}}</style>

<p><b>About Alkame Holdings, Inc.</b></p>
<p>Alkame Holdings, Inc. is a publicly traded holding company that operates with a focus in distinct sectors: health and wellness, technology, manufacturing, and distribution. The Company&#8217;s wholly owned subsidiaries manufacture and distribute products with an emphasis on utilizing an enhanced water technology with several unique properties. The water technology is supported by four independent human clinical studies. There are a multitude of product applications we currently, or have capability to, utilize with our technology to produce and/or add value to, including but not limited to, consumer beverages, CBD/hemp products, pet products, horticulture, agriculture and aquaculture applications, and hand sanitizers.</p>
<p>For more information, visit <a href="https://pr.report/Nut1K3V2">www.alkameholdingsinc.com.</a></p>
<p>Alkame Holdings, Inc. Investor Relations<br/>
Website: <a href="https://pr.report/Po0lJVkI">www.alkameholdingsinc.com</a><br/>
Email: <a href="mailto:info@alkameholdingsinc.com">info@alkameholdingsinc.com</a></p>
<p>Disclaimer/Safe Harbor: This news release contains forward-looking statements within the meaning of the Securities Litigation Reform Act. The statements reflect the Company&#8217;s current views with respect to future events that involve risks and uncertainties. Among others, these risks include the expectation that Alkame will achieve significant sales, the failure to meet schedule or performance requirements of the Company&#8217;s contracts, the Company&#8217;s liquidity position, the Company&#8217;s ability to obtain new contracts, the emergence of competitors with greater financial resources and the impact of competitive pricing. In the light of these uncertainties, the forward-looking events referred to in this release might not occur. These statements have not been evaluated by the Food and Drug Administration. These products are not intended to diagnose, treat, cure, or prevent any disease.</p>
<p><strong>SOURCE:</strong> Alkame Holdings, Inc.</p>
<p>View source version on accesswire.com: <br/><a href="https://www.accesswire.com/640750/Alkame-Holdings-Inc-Announces-Corporate-Update">https://www.accesswire.com/640750/Alkame-Holdings-Inc-Announces-Corporate-Update</a></p>
<p><img src="https://www.accesswire.com/img.ashx?id=640750"></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.people.broadcastnewsroom.com/2021/04/16/alkame-holdings-inc-announces-corporate-update/" data-a2a-title="Alkame Holdings, Inc. Announces Corporate Update"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&amp;linkname=Alkame%20Holdings%2C%20Inc.%20Announces%20Corporate%20Update" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&amp;linkname=Alkame%20Holdings%2C%20Inc.%20Announces%20Corporate%20Update" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&amp;linkname=Alkame%20Holdings%2C%20Inc.%20Announces%20Corporate%20Update" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&amp;linkname=Alkame%20Holdings%2C%20Inc.%20Announces%20Corporate%20Update" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&amp;linkname=Alkame%20Holdings%2C%20Inc.%20Announces%20Corporate%20Update" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&amp;linkname=Alkame%20Holdings%2C%20Inc.%20Announces%20Corporate%20Update" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_flipboard" href="https://www.addtoany.com/add_to/flipboard?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&amp;linkname=Alkame%20Holdings%2C%20Inc.%20Announces%20Corporate%20Update" title="Flipboard" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&amp;linkname=Alkame%20Holdings%2C%20Inc.%20Announces%20Corporate%20Update" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_telegram" href="https://www.addtoany.com/add_to/telegram?linkurl=http%3A%2F%2Fwww.people.broadcastnewsroom.com%2F2021%2F04%2F16%2Falkame-holdings-inc-announces-corporate-update%2F&amp;linkname=Alkame%20Holdings%2C%20Inc.%20Announces%20Corporate%20Update" title="Telegram" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class="xvnuy607b1ef691edf"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=2772&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div><style type="text/css">@media screen and (min-width:1201px){.xvnuy607b1ef691edf{display:block}}@media screen and (min-width:993px) and (max-width:1200px){.xvnuy607b1ef691edf{display:block}}@media screen and (min-width:769px) and (max-width:992px){.xvnuy607b1ef691edf{display:block}}@media screen and (min-width:768px) and (max-width:768px){.xvnuy607b1ef691edf{display:block}}@media screen and (max-width:767px){.xvnuy607b1ef691edf{display:block}}</style>
                    <div class="post-item-metadata entry-meta">
                            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.people.broadcastnewsroom.com/2021/04/16/covid-19-testing-grapefruit-testing-bringing-best-in-class-tests-to-schools-organizations/" rel="prev"><span class="em-post-navigation">Previous</span> COVID-19 Testing: Grapefruit Testing Bringing Best-In-Class Tests to Schools &amp; Organizations</a></div><div class="nav-next"><a href="http://www.people.broadcastnewsroom.com/2021/04/16/leveljump-announces-fiscal-2020-earnings-and-results/" rel="next"><span class="em-post-navigation">Next</span> Leveljump Announces Fiscal 2020 Earnings and Results</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    More Stories                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                        <a href="http://www.people.broadcastnewsroom.com/2021/04/17/elucid-presents-results-of-the-evaporate-study-at-esc-preventive-cardiology-2021-late-breakers/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.people.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.people.broadcastnewsroom.com/2021/04/17/elucid-presents-results-of-the-evaporate-study-at-esc-preventive-cardiology-2021-late-breakers/">
                                        Elucid Presents Results of the EVAPORATE Study at ESC Preventive Cardiology 2021 Late Breakers                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.people.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                        <a href="http://www.people.broadcastnewsroom.com/2021/04/17/avadel-presents-new-data-from-its-pivotal-rest-on-phase-3-trial-of-ft218-once-nightly-sodium-oxybate-at-the-2021-american-academy-of-neurology-annual-meeting/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.people.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.people.broadcastnewsroom.com/2021/04/17/avadel-presents-new-data-from-its-pivotal-rest-on-phase-3-trial-of-ft218-once-nightly-sodium-oxybate-at-the-2021-american-academy-of-neurology-annual-meeting/">
                                        Avadel Presents New Data from its Pivotal REST-ON Phase 3 Trial of FT218, once-nightly sodium oxybate, at the 2021 American Academy of Neurology Annual Meeting                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.people.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article inside-img">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                        <a href="http://www.people.broadcastnewsroom.com/2021/04/16/jupiter-wellness-to-support-growth-in-cbd-based-pharma-consumer-products/"></a>
                                    </div>
                                </div>
                                                                <div class="figure-categories figure-categories-bg">

                                    <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.people.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                            </figure>

                            <figcaption>

                                <h3 class="article-title article-title-1">
                                    <a href="http://www.people.broadcastnewsroom.com/2021/04/16/jupiter-wellness-to-support-growth-in-cbd-based-pharma-consumer-products/">
                                        Jupiter Wellness to Support Growth in CBD-Based Pharma &amp; Consumer Products                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    20 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.people.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area sidebar-sticky-top">
	<div id="custom_html-12" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/campaign?cid=4010&sid=28&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div><div id="categories-2" class="widget covernews-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2><form action="http://www.people.broadcastnewsroom.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="219">3D Bioprinting</option>
	<option class="level-0" value="122">Addiction</option>
	<option class="level-0" value="143">Affordable Care Act</option>
	<option class="level-0" value="8">AI</option>
	<option class="level-0" value="229">Analytics</option>
	<option class="level-0" value="234">Antimicrobial</option>
	<option class="level-0" value="13">Apps</option>
	<option class="level-0" value="236">AR</option>
	<option class="level-0" value="135">Art</option>
	<option class="level-0" value="125">Assault</option>
	<option class="level-0" value="17">Assessment</option>
	<option class="level-0" value="136">Autism</option>
	<option class="level-0" value="44">Automotive</option>
	<option class="level-0" value="30">Big Data</option>
	<option class="level-0" value="90">Bionic</option>
	<option class="level-0" value="70">biosensors</option>
	<option class="level-0" value="238">Blockchain</option>
	<option class="level-0" value="223">Business</option>
	<option class="level-0" value="126">Cancer</option>
	<option class="level-0" value="35">Cardiac Monitor</option>
	<option class="level-0" value="112">Chiropractic</option>
	<option class="level-0" value="18">Computers</option>
	<option class="level-0" value="16">Concussion</option>
	<option class="level-0" value="216">Consumer Electronics</option>
	<option class="level-0" value="147">Coronavirus</option>
	<option class="level-0" value="217">COVID-19</option>
	<option class="level-0" value="97">Cybersecurity</option>
	<option class="level-0" value="9">Deep Learning</option>
	<option class="level-0" value="115">Diagnostics</option>
	<option class="level-0" value="43">Disability</option>
	<option class="level-0" value="60">DNA</option>
	<option class="level-0" value="37">Documentation</option>
	<option class="level-0" value="6">Drug Testing</option>
	<option class="level-0" value="4">EHR</option>
	<option class="level-0" value="105">EHT</option>
	<option class="level-0" value="25">Elder Care</option>
	<option class="level-0" value="29">Epidemics</option>
	<option class="level-0" value="84">ER</option>
	<option class="level-0" value="102">Exercise</option>
	<option class="level-0" value="3">Feature</option>
	<option class="level-0" value="231">Fertility</option>
	<option class="level-0" value="15">Fitness</option>
	<option class="level-0" value="61">Gene Sequencing</option>
	<option class="level-0" value="104">Health Technology</option>
	<option class="level-0" value="68">Healthcare</option>
	<option class="level-0" value="10">Heart Attack</option>
	<option class="level-0" value="24">Hospitals</option>
	<option class="level-0" value="121">immunotherapy</option>
	<option class="level-0" value="12">Implants</option>
	<option class="level-0" value="142">Insurance</option>
	<option class="level-0" value="58">IQS</option>
	<option class="level-0" value="23">Lead Story</option>
	<option class="level-0" value="213">led</option>
	<option class="level-0" value="57">Manufacturing</option>
	<option class="level-0" value="245">Masks</option>
	<option class="level-0" value="251">Medicare</option>
	<option class="level-0" value="247">Melanoma</option>
	<option class="level-0" value="260">Menopause</option>
	<option class="level-0" value="255">Mental Health</option>
	<option class="level-0" value="5">Mobile Tech</option>
	<option class="level-0" value="114">Neurology</option>
	<option class="level-0" value="81">Neuroscience</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="237">Nursing</option>
	<option class="level-0" value="244">Nutrition</option>
	<option class="level-0" value="242">Optometrist</option>
	<option class="level-0" value="113">Patient Care</option>
	<option class="level-0" value="85">Personal Data</option>
	<option class="level-0" value="214">Pets</option>
	<option class="level-0" value="131">Pharmaceutical</option>
	<option class="level-0" value="230">Privacy</option>
	<option class="level-0" value="91">Prosthetic</option>
	<option class="level-0" value="98">Ransomware</option>
	<option class="level-0" value="89">Remote Monitoring</option>
	<option class="level-0" value="222">Research</option>
	<option class="level-0" value="56">Robotics</option>
	<option class="level-0" value="45">Safety</option>
	<option class="level-0" value="7">Search Trends</option>
	<option class="level-0" value="51">Seniors</option>
	<option class="level-0" value="52">Smart Technology</option>
	<option class="level-0" value="36">Software</option>
	<option class="level-0" value="74">Sports medicine</option>
	<option class="level-0" value="20">Stress</option>
	<option class="level-0" value="132">Supply Chain</option>
	<option class="level-0" value="232">Tariffs</option>
	<option class="level-0" value="235">Telemedicine</option>
	<option class="level-0" value="124">Treatment</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="140">VA</option>
	<option class="level-0" value="246">Vaccine</option>
	<option class="level-0" value="141">Veterans</option>
	<option class="level-0" value="64">Wearables</option>
	<option class="level-0" value="14">Wellness</option>
	<option class="level-0" value="11">Womans Health</option>
	<option class="level-0" value="19">Workplace</option>
</select>
</form>
<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}dropdown.onchange=onCatChange;})();
//]]></script>

			</div><div id="search-2" class="widget covernews-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.people.broadcastnewsroom.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="custom_html-8" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Video News</span></h2><div class="textwidget custom-html-widget"><script type="text/javascript">(function(v,i){var scp=v.createElement("script"),config={ChannelID:'59c4d02d28a06117d405b228',AdUnitType:'2',PublisherID:'221762775612026',PlacementID:'pltuTGePbmjAvAtXjtg',DivID:'',IAB_Category:'IAB3-4',Keywords:'Software',Language:'en-us',BG_Color:'',Text_Color:'',Font:'',FontSize:'',};scp.src='https://s.vi-serve.com/tagLoader.js';scp.type="text/javascript";scp.onload=function(){i[btoa('video intelligence start')].init(config);};(v.getElementsByTagName('head')[0]||v.documentElement.appendChild(v.createElement('head'))).appendChild(scp);})(document,window);</script></div></div><div id="custom_html-4" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- BEGIN ADVERTSERVE CODE BLOCK -->
<script type="text/javascript">document.write('<scr'+'ipt src="http://ads.digitalmedianet.com/ads/servlet/view/banner/javascript/zone?zid=2776&pid=0&resolution='+(window.innerWidth||screen.width)+'x'+(window.innerHeight||screen.height)+'&random='+Math.floor(89999999*Math.random()+10000000)+'&millis='+new Date().getTime()+'&referrer='+encodeURIComponent((window!=top&&window.location.ancestorOrigins)?window.location.ancestorOrigins[window.location.ancestorOrigins.length-1]:document.location)+'" type="text/javascript"></scr'+'ipt>');</script>
<!-- END ADVERTSERVE CODE BLOCK --></div></div>
		<div id="recent-posts-2" class="widget covernews-widget widget_recent_entries">
		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="http://www.people.broadcastnewsroom.com/2021/04/17/elucid-presents-results-of-the-evaporate-study-at-esc-preventive-cardiology-2021-late-breakers/">Elucid Presents Results of the EVAPORATE Study at ESC Preventive Cardiology 2021 Late Breakers</a>
									</li>
											<li>
					<a href="http://www.people.broadcastnewsroom.com/2021/04/17/why-women-need-to-be-extra-careful-when-it-comes-to-vein-health/">Why Women Need To Be Extra Careful When It Comes To Vein Health</a>
									</li>
											<li>
					<a href="http://www.people.broadcastnewsroom.com/2021/04/17/avadel-presents-new-data-from-its-pivotal-rest-on-phase-3-trial-of-ft218-once-nightly-sodium-oxybate-at-the-2021-american-academy-of-neurology-annual-meeting/">Avadel Presents New Data from its Pivotal REST-ON Phase 3 Trial of FT218, once-nightly sodium oxybate, at the 2021 American Academy of Neurology Annual Meeting</a>
									</li>
											<li>
					<a href="http://www.people.broadcastnewsroom.com/2021/04/16/jupiter-wellness-to-support-growth-in-cbd-based-pharma-consumer-products/">Jupiter Wellness to Support Growth in CBD-Based Pharma &amp; Consumer Products</a>
									</li>
											<li>
					<a href="http://www.people.broadcastnewsroom.com/2021/04/16/leveljump-announces-fiscal-2020-earnings-and-results/">Leveljump Announces Fiscal 2020 Earnings and Results</a>
									</li>
					</ul>

		</div><div id="archives-2" class="widget covernews-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.people.broadcastnewsroom.com/2021/04/'> April 2021 </option>
	<option value='http://www.people.broadcastnewsroom.com/2021/03/'> March 2021 </option>
	<option value='http://www.people.broadcastnewsroom.com/2021/02/'> February 2021 </option>
	<option value='http://www.people.broadcastnewsroom.com/2021/01/'> January 2021 </option>
	<option value='http://www.people.broadcastnewsroom.com/2020/12/'> December 2020 </option>
	<option value='http://www.people.broadcastnewsroom.com/2020/11/'> November 2020 </option>
	<option value='http://www.people.broadcastnewsroom.com/2020/10/'> October 2020 </option>
	<option value='http://www.people.broadcastnewsroom.com/2020/09/'> September 2020 </option>
	<option value='http://www.people.broadcastnewsroom.com/2020/08/'> August 2020 </option>
	<option value='http://www.people.broadcastnewsroom.com/2020/07/'> July 2020 </option>
	<option value='http://www.people.broadcastnewsroom.com/2020/06/'> June 2020 </option>
	<option value='http://www.people.broadcastnewsroom.com/2020/05/'> May 2020 </option>
	<option value='http://www.people.broadcastnewsroom.com/2020/04/'> April 2020 </option>
	<option value='http://www.people.broadcastnewsroom.com/2020/03/'> March 2020 </option>
	<option value='http://www.people.broadcastnewsroom.com/2020/02/'> February 2020 </option>
	<option value='http://www.people.broadcastnewsroom.com/2020/01/'> January 2020 </option>
	<option value='http://www.people.broadcastnewsroom.com/2019/12/'> December 2019 </option>
	<option value='http://www.people.broadcastnewsroom.com/2019/11/'> November 2019 </option>
	<option value='http://www.people.broadcastnewsroom.com/2019/10/'> October 2019 </option>
	<option value='http://www.people.broadcastnewsroom.com/2019/09/'> September 2019 </option>
	<option value='http://www.people.broadcastnewsroom.com/2019/08/'> August 2019 </option>
	<option value='http://www.people.broadcastnewsroom.com/2019/07/'> July 2019 </option>
	<option value='http://www.people.broadcastnewsroom.com/2019/06/'> June 2019 </option>
	<option value='http://www.people.broadcastnewsroom.com/2019/05/'> May 2019 </option>
	<option value='http://www.people.broadcastnewsroom.com/2019/04/'> April 2019 </option>
	<option value='http://www.people.broadcastnewsroom.com/2019/03/'> March 2019 </option>

		</select>

<script type="text/javascript">//<![CDATA[
(function(){var dropdown=document.getElementById("archives-dropdown-2");function onSelectChange(){if(dropdown.options[dropdown.selectedIndex].value!==''){document.location.href=this.options[this.selectedIndex].value;}}dropdown.onchange=onSelectChange;})();
//]]></script>
			</div><div id="custom_html-11" class="widget_text widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>Partner Sites</span></h2><div class="textwidget custom-html-widget"><p><strong>IT Business Net<br/></strong><a href="http://www.ITBusinessNet.com">http://www.ITBusinessNet.com</a></p>
<p><strong>Digital Producer Magazine</strong><br/><a href="http://www.DigitalProducer.com">http://www.DigitalProducer.com</a></p>
<p><strong>Digital Media Net Media Hub</strong><br/><a href="http://www.DigitalMediaNet.com">http://www.DigitalMediaNet.com</a></p>
<p><strong>Consumer Electronics Net</strong><br/><a href="http://www.ConsumerElectronicsNet.com">http://www.ConsumerElectronicsNet.com</a></p>
<p><strong>Broadcast Newsroom</strong><br/><a href="http://www.BroadcastNewsroom.com">http://www.BroadcastNewsroom.com</a></p>
<p><strong>Health Technology Net</strong><br/><a href="http://www.HealthTechnologyNet.com">http://www.HealthTechnologyNet.com</a></p>
<p><strong>ByteSteam - Crypto &amp; Blockchain</strong><br/><a href="http://www.ByteSteam.com">http://www.ByteSteam.com</a></p>
<p><strong>Free Digital Stock Photos</strong><br/><a href="http://www.DigitalStockResources.com">http://www.DigitalStockResources.com</a></p></div></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            You may have missed                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                <a href="http://www.people.broadcastnewsroom.com/2021/04/17/elucid-presents-results-of-the-evaporate-study-at-esc-preventive-cardiology-2021-late-breakers/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.people.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.people.broadcastnewsroom.com/2021/04/17/elucid-presents-results-of-the-evaporate-study-at-esc-preventive-cardiology-2021-late-breakers/">
                                Elucid Presents Results of the EVAPORATE Study at ESC Preventive Cardiology 2021 Late Breakers                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.people.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.people.broadcastnewsroom.com/wp-content/uploads/2021/04/1-400x250.jpg">
                                <a href="http://www.people.broadcastnewsroom.com/2021/04/17/why-women-need-to-be-extra-careful-when-it-comes-to-vein-health/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.people.broadcastnewsroom.com/category/feature/" alt="View all posts in Feature"> 
                                 Feature
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.people.broadcastnewsroom.com/category/menopause/" alt="View all posts in Menopause"> 
                                 Menopause
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.people.broadcastnewsroom.com/category/womans-health/" alt="View all posts in Womans Health"> 
                                 Womans Health
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.people.broadcastnewsroom.com/2021/04/17/why-women-need-to-be-extra-careful-when-it-comes-to-vein-health/">
                                Why Women Need To Be Extra Careful When It Comes To Vein Health                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    2 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.people.broadcastnewsroom.com/author/user/">
                user            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                <a href="http://www.people.broadcastnewsroom.com/2021/04/17/avadel-presents-new-data-from-its-pivotal-rest-on-phase-3-trial-of-ft218-once-nightly-sodium-oxybate-at-the-2021-american-academy-of-neurology-annual-meeting/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.people.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.people.broadcastnewsroom.com/2021/04/17/avadel-presents-new-data-from-its-pivotal-rest-on-phase-3-trial-of-ft218-once-nightly-sodium-oxybate-at-the-2021-american-academy-of-neurology-annual-meeting/">
                                Avadel Presents New Data from its Pivotal REST-ON Phase 3 Trial of FT218, once-nightly sodium oxybate, at the 2021 American Academy of Neurology Annual Meeting                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.people.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.people.broadcastnewsroom.com/wp-content/uploads/2019/03/htnnews600.jpg">
                                <a href="http://www.people.broadcastnewsroom.com/2021/04/16/jupiter-wellness-to-support-growth-in-cbd-based-pharma-consumer-products/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.people.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.people.broadcastnewsroom.com/2021/04/16/jupiter-wellness-to-support-growth-in-cbd-based-pharma-consumer-products/">
                                Jupiter Wellness to Support Growth in CBD-Based Pharma &amp; Consumer Products                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    20 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.people.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised" data-background="http://www.people.broadcastnewsroom.com/wp-content/uploads/2021/04/80698_f500db44d4e10815_logo.jpg">
                                <a href="http://www.people.broadcastnewsroom.com/2021/04/16/leveljump-announces-fiscal-2020-earnings-and-results/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.people.broadcastnewsroom.com/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.people.broadcastnewsroom.com/2021/04/16/leveljump-announces-fiscal-2020-earnings-and-results/">
                                Leveljump Announces Fiscal 2020 Earnings and Results                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    23 hours ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.people.broadcastnewsroom.com/author/staff/">
                Staff            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
            <div class="primary-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                    <div class="row">
                            
                        
                                                    <div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
                                <section class="widget-area">
                                    <div id="custom_html-13" class="widget_text widget covernews-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(d,s,host,ipid){var e=d.createElement(s);e.type='application/javascript';e.async=!0;e.src='//'+host+'/intellitxt/front.asp?ipid='+ipid;d.getElementsByTagName(s)[0].parentNode.appendChild(e);})(document,'script','k.intellitxt.com',33420);</script></div></div>                                </section>
                            </div>
                                                                    </div>
                </div>
            </div>
        </div>
    </div>
    
                <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>var timeout_result;function show_wpcp_message(smessage){if(smessage!==""){var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}function hide_message(){document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script>
		<style>@media print{body *{display:none!important}body:after{content:"You are not allowed to print preview this page, Thank you"}}</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border:1px solid #f5aca6;
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('http://www.people.broadcastnewsroom.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
	}
    </style>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/themes/covernews/js/navigation.js?ver=20151215' id='covernews-navigation-js'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/themes/covernews/js/skip-link-focus-fix.js?ver=20151215' id='covernews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/themes/covernews/assets/slick/js/slick.min.js?ver=5.7.1' id='slick-js'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/themes/covernews/assets/bootstrap/js/bootstrap.min.js?ver=5.7.1' id='bootstrap-js'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/themes/covernews/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.7.1' id='matchheight-js'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/themes/covernews/assets/marquee/jquery.marquee.js?ver=5.7.1' id='marquee-js'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/themes/covernews/assets/script.js?ver=5.7.1' id='covernews-script-js'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-content/themes/covernews/assets/fixed-header-script.js?ver=5.7.1' id='covernews-fixed-header-script-js'></script>
<script type='text/javascript' src='http://www.people.broadcastnewsroom.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>

</body>
</html>
